This documentation is for older software versions (up to 3.1.29). If you have software version 3.1.30 or higher, go to MODERN Home

Problem with detecting DALI devices in the Vertex GUI

Troubleshooting

Occurrence likelihood

Medium

Occurrence likelihood

Medium

Severity

Medium

Symptoms

The devices plugged into the DALI line are not visible in the luminaires tab in GUI.

Possible causes

  • not properly wired DALI device

  • doubled DALI devices

  • not qualified DALI device

Temporary solution

  1. Use https://glamox.atlassian.net/wiki/pages/createpage.action?spaceKey=ME&title=Checking%20a%20DALI%20installation procedure to make sure that the installation is properly wired.

  2. Then try 4. Clearing devices on the buses to readdress the DALI devices. If there was a doubled address, it will be addressed again without conflicts.

  3. Check if the device which you are using is qualified E2D components. If not, consider changing the device to a qualified one.

Direct solution

In Vertex 3 we implemented a mechanism, which locates the doubled address on the DALI line and readdresses it automatically. From the user’s perspective, the doubled DALI address will be invisible.

Related articles